Vista Cloud enforces a one-to-one relationship between a user and a Vista Cloud account. This can cause issues if you've used shared accounts for your staff. For example, you might have used a shared account for IT admins, allowing multiple users to sign in to the same account and work under the same identity.
Symptom
A shared account allows one user to sign in to Vista Cloud, while rejecting the other shared users.
Cause
When migrating to Vista Cloud, a shared account is claimed by the first user who successfully signs in to it. The account and its associated identity then belong to that user. The remaining user(s) won't be associated with that account and can't sign in to Vista Cloud with those credentials.
This differs to legacy behaviour where you may have had multiple users sharing a role-related account. If you've previously had two or more users associated with an existing Vista account, only one user will be able to claim the account when migrating to Vista Cloud.
Solution
- Create new accounts for each user unable to claim the shared account.
- Assign all affected users to a user group with the appropriate permissions enabled.
- In future cases, ensure the appropriate user claims a shared account when migrating to Vista Cloud.
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